Mise à Jour MT4

Nous avons été informés par MetaQuotes Software Corp. que, à compter du 1er octobre 2017 (dimanche), le support pour Windows XP, Windows 2003 et Windows Vista sera interrompu pour la plate-forme MetaTrader 4. Comme les capacités matérielles potentielles ne peuvent plus être reconnues, ces systèmes d’exploitation sont considérés comme obsolètes.

MetaQuotes statue donc que Windows 7 est la version minimale du système d’exploitation requise pour l’exécution de MetaTrader 4. Cependant, l’utilisation des versions 64 bits sur les systèmes Windows 10 est fortement recommandée.

Les anciennes versions de MetaTrader 4 continueront à fonctionner sous Windows XP, Windows 2003 et Windows Vista. Après le 1er octobre 2017 (dimanche), les mises à jour ne seront plus reçues et les installateurs de fichiers ne seront plus exécutés sur ces systèmes d’exploitation. Sans avoir mis MetaTrader 4 à jour, vous ne pourrez peut-être pas exécuter de trades, ni avoir une stabilité garantie. Si vous n’avez pas le système d’exploitation minimum requis pour Windows.

Comme toujours, n’hésitez pas à contacter info@darwinex.com si vous avez des questions ou avez besoin d’une solution pour ce changement!

0 replies

Leave a Reply

Want to join the discussion?
Feel free to contribute!

Leave a Reply

Your email address will not be published. les champs requis sont indiqués *