Información importante sobre MT4

MetaQuotes Software Corp. ha anunciado recientemente que desde el próximo 1 de octubre 2017 (domingo), dejará de dar soporte para MetaTrader 4 en WindowsXP, Windows 2003 y Windows Vista. Dado que no considera suficientes las  capacidades potenciales de estos sistemas, MetaQuotes considera desactualizados los sistemas mencionados.

MetaQuotes informa de que Windows 7 es el sistema operativo que se necesita como mínimo para poder usar MetaTrader 4, si bien recomienda usar la versión de 64 bits de Windows 10 para un funcionamiento óptimo del terminal.

Las versiones antiguas de MetaTrader 4 seguirán funcionando en Windows XP, Windows 2003 y Windows Vista, si bien a partir del 1 de octubre de 2017 (domingo), dejarán de recibir actualizaciones y los instaladores no se aplicarán a dichos sistemas. Si no disponéis de un MT4 actualizado, no pueden garantizar que se ejecuten correctamente todas las órdenes o que la plataforma sea estable 100%.

Como siempre, en info@darwinex.com estamos a vuestra entera disposición para cualquier duda que podáis tener!

0 replies

Leave a Reply

Want to join the discussion?
Feel free to contribute!

Leave a Reply

Your email address will not be published. Campos obligatorios *