Darwinex: MT4服务器重大更新

 

敬请注意: 我们将升级我们的MT4终端至 1090版本(Build 1090),模拟盘服务器升级将在2017年9月9日完成,实盘服务器将在2017年9月24日完成。

敬请您务必下载最新版MT4交易终端,点击这里下载

我们接到MT4平台提供商(MetaQuotes)的通知: 自2017年10月1日(周日)起,MT4平台将不再支持旧版Windows系统,即Windows XP, Windows 2003以及Windows Vista操作系统;同时,MT4版本(1065版本以下)将不再提供服务

敬请注意: 运行MT4平台(客户端/终端)的最低要求将变更为: Windows 7操作系统,MetaQuotes 公司强烈建议您使用64位的Windows 10系统以保证平台的流畅运行。

旧版本的MT4平台将可以在Windows XP, Windows 2003以及Windows Vista操作系统中运行;但是,在2017年10月1日(周日)起,MT4提供商(MetaQuotes公司)将不再为此提供任何更新、技术支持等协助类服务,并且安装器将无法再正常运行——这也将会影响到您下单做交易,敬请您注意相关风险。

如果您有任何诉求或者疑问需要寻求帮助,敬请您随时与我们取得联系,我们将尽快协助您: info@darwinex.com

 

 

0 replies

Leave a Reply

Want to join the discussion?
Feel free to contribute!

Leave a Reply

Your email address will not be published. 必需的地方已做标记 *