New MetaTrader 4 Platform build 971

Following their release of an update to MT4 a couple of weeks ago,  MetaQuotes have announced that support for MetaTrader 4 terminal builds below 940 will be discontinued on 1 July 2016. As stated on their website, unsupported terminal builds will not be able to connect to the new server versions.

In this connection, we’d highly recommend double checking that you are running the latest MT4 version (Build 971). To see what Build you are running, you’d need to:

–>Log in to your Mt4 Terminal –> Click Help –> About
Snip20160620_76
–> Check your Build at the bottom left corner
Snip20160620_77

If the Build version you are running is below 940, it is very important that you upgrade your terminal before 1 July 2016 through this link.

Please do not hesitate to contact us at info@darwinex.com should you need assistance to install the newest Build.

MetaQuotes

Loading Facebook Comments ...
0 replies

Leave a Reply

Want to join the discussion?
Feel free to contribute!

Leave a Reply

Your email address will not be published. Required fields are marked *